Разлика между версии на „Промяна във функционалността за подписване в Mozilla Firefox 57“

От Infonotary
Направо към: навигация, търсене
Ред 3: Ред 3:
 
Бихме искали да ви информираме за особеностите при предстоящата нова версия на Mozilla Firefox v.57, която ще бъде пусната от 14.11.2017г.
 
Бихме искали да ви информираме за особеностите при предстоящата нова версия на Mozilla Firefox v.57, която ще бъде пусната от 14.11.2017г.
  
В новата версия, както и във всички бъдещи версии, Mozilla спира поддръжката на текущите разширения за подписване в браузера (като signTextJS), както и тези за настройка на КЕП (InfoNotary Configurator).
+
В новата версия, както и във всички бъдещи версии, Mozilla спира поддръжката на текущите разширения за подписване в браузера (като [https://addons.mozilla.org/bg/firefox/addon/signtextjs/ signTextJS]), както и тези за настройка на КЕП (InfoNotary Configurator).
  
 
Това на практика означава, че след актуализация на Mozilla Firefox до v.57, разширенията които се използват за подписване в браузера няма да работят.
 
Това на практика означава, че след актуализация на Mozilla Firefox до v.57, разширенията които се използват за подписване в браузера няма да работят.
  
 
Временно решение е използването на текущата Mozilla Firefox ESR v.52 (актуална до края на май 2018), която е достъпна за изтегляне от [https://www.mozilla.org/en-US/firefox/organizations/faq/ тук].
 
Временно решение е използването на текущата Mozilla Firefox ESR v.52 (актуална до края на май 2018), която е достъпна за изтегляне от [https://www.mozilla.org/en-US/firefox/organizations/faq/ тук].

Версия от 08:21, 8 юни 2018

Уважаеми клиенти,

Бихме искали да ви информираме за особеностите при предстоящата нова версия на Mozilla Firefox v.57, която ще бъде пусната от 14.11.2017г.

В новата версия, както и във всички бъдещи версии, Mozilla спира поддръжката на текущите разширения за подписване в браузера (като signTextJS), както и тези за настройка на КЕП (InfoNotary Configurator).

Това на практика означава, че след актуализация на Mozilla Firefox до v.57, разширенията които се използват за подписване в браузера няма да работят.

Временно решение е използването на текущата Mozilla Firefox ESR v.52 (актуална до края на май 2018), която е достъпна за изтегляне от тук.