Important information for macOS El Capitan

от Infonotary
Направо към: навигация, търсене

MacOS 10.11 El Capitan requires re-installation of drivers for the smart card and the reader. Because of System Integrity Protection the old versions of the drivers cannot be installed.

Card reader drivers for Omnikey can be downloaded and installed from here. Card reader drivers for MiniLector-S are supported by the built-in driver in OS.

OpenSC can be downloaded and installed from here.

The driver for Bit4id smart card you can get by e-mail after request to support@infonotary.com.